2013年04月05日

困ったなあ・・・。

iTunes の App Store にも登場してて、なんかもう、ウキウキワクワクだったのだけど、
よく見てみると、情報の部分に

iPhone 3GS、iPhone 4、iPhone 4S、iPhone 5、iPod touch(第3世代)、iPod touch (第4世代)、iPod touch (第5世代)、およびiPad に対応。

と書いてある。

いや、iPad には対応してないんだけど・・・。
2×表示でなら使えなくもないと思うんだけど。
これ、申請の時には何も設定できなかったよな。
iOS5.1 対応できると自動的にそうなるのか・・・謎だ。
今のところ、勘違いして買っちゃう人が出ないことを祈るしかない。

【追記】
これはどうも「そういうもの」らしい。
他のアプリも調べてみたら、同じようにネイティブでなくても「iPadに対応」となってる。


posted by kai-kobo at 03:12| Comment(0) | 日記
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: